Home Forum Nuclos Konfiguration Vorgänge und Objekte Daten in Unterformularen werden nicht gespeichert

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)
  • Autor
    Beiträge
  • #7445
    Thorsten Forkel
    Teilnehmer

    Hallo zusammen,
    ich habe eine Entität Aufträge in der folgende Unterformulare angelegt sind:
    – Leistungspositionen
    – Bearbeitungsverlauf

    Um Aufträge die voneinander abhängen zu verbinden gibt es ein Referenzfeld übergeordneter Auftrag, sowie ein Subform in der die Folgeaufträge im referenzierten Auftrag angezeigt werden.

    Ist nun ein Auftrag referenziert, kann im übergeordneten Auftrag nichts mehr in Unterformularen gespeichert werden. Hat jemand dafür eine Erklärung.

    Danke und Gruß
    Thorsten

    #7446
    Frank Pavlic
    Teilnehmer

    Hallo Thorsten,
    gibt es Fehlermeldungen bzw. Einträge in server.log?

    Gruß
    Frank

    #7461
    Thorsten Forkel
    Teilnehmer

    Fehlermeldungen gab es keine, die Einträge sind einfach nur verschwunden.
    Serverlog habe ich noch nicht geprüft.

    Beste Grüße
    Thorsten

    #7478
    Thorsten Forkel
    Teilnehmer

    Hallo zusammen,
    habe den geschilderten Fall wieder rekonstruiert. Das Serverlog schmeißt nur folgendes aus:

    2014-02-10 15:12:46,857 INFO [org.nuclos.server.common.ejb3.NuclosFacadeBean] – BEGIN executing business rules for event „Save“ and entity Aufträge…
    2014-02-10 15:12:46,857 INFO [org.nuclos.server.common.ejb3.NuclosFacadeBean] – FINISHED executing business rules for event „Save“ and entity Aufträge…

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)